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ISS-046: E-Mail [email protected] is Already Taken. Please Enter a Different E-Mail Address Error

 

 

[ This article is work-in-progress ]

 

 

Symptoms

When trying to provision the user or during auto-provisioning (when Key User opens Groupware Settings for the first time) user is getting message “ISS-046: E-Mail [email protected] is already taken. Please enter a different e-mail address”, where [email protected] is user’s e-mail address.

 


 

Causes

The issue occurs because identical e-mail addresses are used for the same users within one tenant.

For example, a USER1 with e-mail [email protected] was provisioned a while ago. Then USER1 was deleted from SAP Cloud for Customer, however, it remained in Server-Side Integration. Now, when a new USER2 with the e-mail address [email protected], which is identical to the USER1’s e-mail address, attempts to get provisioned – an error occurs.

 


 

Resolution

To resolve the issue the following options can be used:

 

Option 1

Go to E-Mail Integration > Groupware Settings > Users. Find the affected user with the same e-mail address and either Delete or Force delete the user.

 

Option 2

Change the e-mail address of the user you are trying to provision in SAP Cloud for Customer.