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SSI Add-In View Problems in Microsoft Outlook 2013

 

 

[ This article is work-in-progress ]

 

 

Symptoms

SAP Cloud for Customer Server-Side Integration Add-In has different views in MS Outlook 2013 and MS Outlook 2016. In MS Outlook 2013, the SSI Add-In button isn’t available in the ribbon as well as a sidebar.

In MS Outlook 2013, Add-In is located in a custom pane only, but users expect to see the Add-In button in the ribbon and use the sidebar.

This is how users may use Add-In in MS Exchange 2013 (Outlook Web Access).

 

 

In MS Outlook 2016, Add-In is available from the ribbon and as a sidebar, as we got used.

 


 

Causes

The root cause is the absence of MS Outlook 2013 updates (thus, it is not an SSI Add-In issue).

To show the SSI Add-In button in the ribbon and allow the use of the sidebar, MS Outlook 2013 should support Add-In commands. MS Outlook Add-In commands provide ways to initiate specific Add-In actions from the ribbon by adding buttons or drop-down menus. This lets users access Add-Ins in a simple, intuitive, and unobtrusive way – users will have an Add-In button in the ribbon and may use the sidebar.

 


 

Resolution

It is necessary to install a few updates for MS Outlook to address the current situation.

Listed updates will enable Add-in commands for Outlook:

 

Important

It is strongly recommended to keep MS Office up-to-date with the most recent updates installed to avoid described issues in the future